Fariborz,

On Tue, Dec 16, 2008 at 5:07 PM, Fariborz Jahanian <[email protected]> wrote:
> +
> +  bool hasKind(Kind kind) const {
> +    return AttrKind == kind;
> +  }

I don't really see the need for this method (vs getKind() ==) but I
think it would be more consistent to name it isKind() if you think we
need it.

 - Daniel
_______________________________________________
cfe-commits mailing list
[email protected]
http://lists.cs.uiuc.edu/mailman/listinfo/cfe-commits

Reply via email to