This all looks fine to me, EXCEPT for the types as macros. Let's give those types real names.
Lets either just use __int128_t, or bikeshed a name and have a typedef. http://llvm-reviews.chandlerc.com/D2917 _______________________________________________ cfe-commits mailing list [email protected] http://lists.cs.uiuc.edu/mailman/listinfo/cfe-commits
