NoQ added a comment. In D61051#1481976 <https://reviews.llvm.org/D61051#1481976>, @Charusso wrote:
> Great patch! There is only a design problem: > You have negated every `isSmall()` condition looks like you could write > `isLarge()` instead but there is no connection between these functions. > Could you rename or redesign them? The following would be cool: `isLarge()` > iff `!isSmalll` and `isSmall()` iff `!isLarge()`. We essentially classify functions into small/medium/large/huge. In this sense `!isSmall()` may mean medium or large or huge, while `isLarge()` may mean large or huge. I guess i'll comment this up. CHANGES SINCE LAST ACTION https://reviews.llvm.org/D61051/new/ https://reviews.llvm.org/D61051 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits