MaskRay added inline comments.

================
Comment at: clang/tools/driver/driver.cpp:537
+      // When running in integrated-cc1 mode, the CrashRecoveryContext returns
+      // the same code as if the program crashed. On Unix, that is codes >128.
+      IsCrash |= CommandRes > 128;
----------------
(From a non-native speaker)

"that is codes >128" Should the singular form be used?


================
Comment at: llvm/include/llvm/Support/Signals.h:119
+
+  void UnregisterHandlers();
 } // End sys namespace
----------------
`[readability-identifier-naming]`

Many very old function use UpperCase, but newer functions should use lowerCase.


Repository:
  rG LLVM Github Monorepo

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D70378/new/

https://reviews.llvm.org/D70378

_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to