t-rasmud added inline comments.
================ Comment at: clang/lib/Sema/AnalysisBasedWarnings.cpp:2159 Sema &S; + bool SuggestSuggestions; ---------------- Was there a reason for naming this variable SuggestSuggestions? Can this be called EmitSuggestions? I think that would make it uniform and easy to follow the code. CHANGES SINCE LAST ACTION https://reviews.llvm.org/D146669/new/ https://reviews.llvm.org/D146669 _______________________________________________ cfe-commits mailing list firstname.lastname@example.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits