Eugene.Zelenko added inline comments.

================
Comment at: clang-tidy/readability/RedundantDataCallCheck.cpp:22
+
+const char kDefaultTypes[] =
+    "::std::basic_string;::std::basic_string_view;::std::vector;::std::array";
----------------
shuaiwang wrote:
> Eugene.Zelenko wrote:
> > Actually you should use static, not anonymous namespace for variables and 
> > functions.
> Done, but why?
See [[ https://llvm.org/docs/CodingStandards.html#anonymous-namespaces | LLVM 
coding standards ]].


Repository:
  rCTE Clang Tools Extra

https://reviews.llvm.org/D45702



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to