Changeset: 2b590bce771f for MonetDB
URL: http://dev.monetdb.org/hg/MonetDB?cmd=changeset;node=2b590bce771f
Modified Files:
gdk/Makefile.ag
gdk/gdk_batop.c
gdk/gdk_colop.c
Branch: headless
Log Message:
Rename gdk_batop to gdk_colop.
diffs (15 lines):
diff --git a/gdk/Makefile.ag b/gdk/Makefile.ag
--- a/gdk/Makefile.ag
+++ b/gdk/Makefile.ag
@@ -27,7 +27,7 @@
VERSION = $(GDK_VERSION)
NAME = bat
SOURCES = \
- gdk_batop.c \
+ gdk_colop.c \
gdk_search.c \
gdk_setop.c gdk_utils.c gdk_atoms.c \
gdk_relop.c \
diff --git a/gdk/gdk_batop.c b/gdk/gdk_colop.c
rename from gdk/gdk_batop.c
rename to gdk/gdk_colop.c
_______________________________________________
Checkin-list mailing list
[email protected]
http://mail.monetdb.org/mailman/listinfo/checkin-list