Hallo,

noch mal zum Problem apache 2.4: Die notwendigen Anpassungen sind wohl erst 
sicher mit den neusten Patchleveln der 1.2.8 drin, mit der 1.2.8p21 klappt´s 
noch nicht. 1.2.8p25.cee funktioniert. Die aktuelle 1.4 funktioniert auch.

Daher besser erst mal cmk updaten vor dem debian dist upgrade.

Momentan habe ich noch Probleme mit dem special agent vsphere unter Debian 
stretch, der wirft ssl Fehler:


  File "/omd/sites/prod/share/check_mk/agents/special/agent_vsphere", line 
1163, in <module>
    connect_to_server()
  File "/omd/sites/prod/share/check_mk/agents/special/agent_vsphere", line 
1113, in connect_to_server
    server_handle.connect()
  File "/usr/lib/python2.7/httplib.py", line 1263, in connect
    server_hostname=server_hostname)
  File "/usr/lib/python2.7/ssl.py", line 363, in wrap_socket
    _context=self)
  File "/usr/lib/python2.7/ssl.py", line 611, in __init__
    self.do_handshake()
  File "/usr/lib/python2.7/ssl.py", line 840, in do_handshake
    self._sslobj.do_handshake()
ssl.SSLError: [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed 
(_ssl.c:661)

Grüße, Roland



________________________________


Klinikum Nürnberg, Sitz: Nürnberg, Amtsgericht Nürnberg -Registergericht- HRA 
14190, Vorstand: Dr. Alfred Estelmann
_______________________________________________
checkmk-de mailing list
checkmk-de@lists.mathias-kettner.de
http://lists.mathias-kettner.de/mailman/listinfo/checkmk-de

Antwort per Email an