Hi Jason,

for the communication issues you have only to look at "/etc/xinetd.d/"
there should be a file for the check_mk_agent.
Before installing the agent i would recommend to uninstall first the old
agent package.
Then install the wanted version and control if xinetd.d file is existing
and that xinetd is listening on 6556.

Best regards
Andreas

Jason Townsend <jtown...@jhmi.edu> schrieb am Mo., 5. März 2018 um
20:06 Uhr:

> Hi All  -
>
> I was unable to use the latest 1.4.0p26 for various reasons.
>
>
>
> I have installed version 1.2.8p27 and want to install the associated
> agent.  Windows is easy to uninstall then reinstall the agent.  My problem
> is with any Ubuntu/linux/centOS based systems, when I kick off the
> check-mk-agent_1.2.8p27-1_all.deb agent installer, it looks like it is
> downgrading the agent and restarting the xinetd service.  However, when I
> go to add the host to WATO, it can’t communicate on port 6556, connection
> refused.
>
>
>
> I putty into the host I’m trying to add, and run the check_mk_agent
> command, it spit out a ton of output.  I do a netstat – a I do not see port
> 6556 listed.
>
>
>
> How do I cleanly remove the 1.4.0p26 agent so that I can install the
> 1.2.8p27 agent?  Until I figure that out I can not add the hosts to WATO.
>
>
>
> Thanks in advance.
> _______________________________________________
> checkmk-en mailing list
> checkmk-en@lists.mathias-kettner.de
> http://lists.mathias-kettner.de/mailman/listinfo/checkmk-en
_______________________________________________
checkmk-en mailing list
checkmk-en@lists.mathias-kettner.de
http://lists.mathias-kettner.de/mailman/listinfo/checkmk-en

Reply via email to