Hi Xavier,

On 13/03/18 08:37, Xavier Humbert wrote:

>> configure: error: *** A compiler with support for C++14 language
>> features is required.

This message states exactly why the build fails. You need a compiler
with C++14 features.

What versions of gcc and g++ have you installed on your system?

Regards,

Evy
_______________________________________________
checkmk-en mailing list
checkmk-en@lists.mathias-kettner.de
http://lists.mathias-kettner.de/mailman/listinfo/checkmk-en

Reply via email to