On 5/23/07, Kon Lovett <[EMAIL PROTECTED]> wrote:
Hi Felix,

Suggest 'blob-length' => 'blob-size'. Size conveys a sense of overall
magnitude, while Length suggests a gradient, and 'blobs' have no
structure ;-)


Yes, but "vector-length", "string-length", etc. suggest a uniform
naming scheme. But if your prefer "-size", make it so.


cheers,
felix


_______________________________________________
Chicken-users mailing list
[email protected]
http://lists.nongnu.org/mailman/listinfo/chicken-users

Reply via email to