On Thu, Nov 30, 2023 at 02:23:26PM +1100, patrick.oppenlan...@gmail.com wrote:
>  /* ================================================== */
>  
> +typedef NTP_Leap (*GetLeapFn)(time_t when, int *tai_offset);
> +

I don't like function pointers much. More difficult to follow the
code. Can it be replaced with a condition in LDB_GetLeap?

-- 
Miroslav Lichvar


-- 
To unsubscribe email chrony-dev-requ...@chrony.tuxfamily.org with "unsubscribe" 
in the subject.
For help email chrony-dev-requ...@chrony.tuxfamily.org with "help" in the 
subject.
Trouble?  Email listmas...@chrony.tuxfamily.org.

Reply via email to