The backplane connectors should not be confused with external connectors. Backplane connectors are not touched/engaged except for the linecards that go into it.
In Cisco gear, the backplane is keyed, so people don't accidently damage a backplane connector. However it is still possible to damage a backplane connector by somebody trying to force insert a linecard (for eg. a supervisor) on a slot it doesn't belong to thereby damaging the backplane connector. sukumar On Thu, 3 May 2007, Rick Kunkel wrote: > Thanks for the input, folks! Physical inspection of the chassis revealed > that two of the chassis module slots had "crunched" connectors! > > We got this used, so I'm not responsible, thank goodness. That being > said, it would appear that the connectors on the backplane aren't quite as > burly as I'd expect them to be on a commercial-grade piece of > equipment... > > Thanks, > > Rick Kunkel > > > On Tue, 1 May 2007, Rick Kunkel wrote: > >> Man, I'm having no end of trouble with this beast... >> >> Have people seen these kinds of things before? >> >> >> ----------------------------- >> 00:01:50: %DIAG-SP-6-RUN_COMPLETE: Module 2: Running Complete Online >> Diagnostics... >> 00:02:05: %DIAG-SP-3-MAJOR: Module 2: Online Diagnostics detected a Major >> Error. Please use 'show diagnostic Module 2' to see test results. >> 00:02:05: %OIR-SP-3-LC_FAILURE: Module 2 has Major online diagnostic >> failure, Card will be powered down. Please check bootflash diaginfo file >> for detailed diagnostic result. >> 00:02:05: %C6KPWR-SP-4-DISABLED: power to module in slot 2 set off (Reset) >> ----------------------------- >> >> >> Doing a "show diagnostic Module 2", as it instructs, does nothing... the >> command doesn't exist with that syntax. >> >> However, I DID do: >> >> more sup-bootflash:diaginfo_mod2_20070501-215223 >> >> That shows: >> >> >> ----------------------------- >> Online Diagnostic Result for Module 2 : MAJOR ERROR >> Online Diagnostic Level when Module 2 came up = Complete >> >> Test Results: (. = Pass, F = Fail, U = Unknown) >> >> 1 . TestGBICIntegrity : >> >> Port 1 2 3 4 5 6 7 8 >> ---------------------------- >> U U U U U U U U >> >> 2 . TestLoopback : >> >> Port 1 2 3 4 5 6 7 8 >> ---------------------------- >> F F F F F F F F >> >> 3 . TestNetflowInlineRewrite : >> >> Port 1 2 3 4 5 6 7 8 >> ---------------------------- >> F F F F F F F F >> ----------------------------- >> >> >> What am I looking at here... bad hardware? I already reseated the >> module.... >> >> Also, when I boot, i see this: >> >> >> ----------------------------- >> System Bootstrap, Version 7.1(1) >> Copyright (c) 1994-2001 by cisco Systems, Inc. >> c6k_sup2 processor with 524288 Kbytes of main memory >> >> Autoboot executing command: "boot disk0:c6sup22-psv-mz.121-19.E1.bin" >> Command error complete on disk0: >> open: read error...requested 0x4 bytes, got 0xffffffff >> trouble reading device magic number >> loadprog: error - on file open >> boot: cannot load "disk0:c6sup22-psv-mz.121-19.E1.bin" >> ----------------------------- >> >> >> But then it apparently retries, and Viola! >> >> >> ----------------------------- >> System Bootstrap, Version 7.1(1) >> Copyright (c) 1994-2001 by cisco Systems, Inc. >> c6k_sup2 processor with 524288 Kbytes of main memory >> >> Autoboot executing command: "boot disk0:c6sup22-psv-mz.121-19.E1.bin" >> Self decompressing the image : ###################################### >> ----------------------------- >> >> >> Is that normal? >> >> Thanks folks, for all the help... >> >> --Rick Kunkel >> >> _______________________________________________ >> cisco-nsp mailing list [email protected] >> https://puck.nether.net/mailman/listinfo/cisco-nsp >> archive at http://puck.nether.net/pipermail/cisco-nsp/ >> > > > _______________________________________________ > cisco-nsp mailing list [email protected] > https://puck.nether.net/mailman/listinfo/cisco-nsp > archive at http://puck.nether.net/pipermail/cisco-nsp/ > _______________________________________________ cisco-nsp mailing list [email protected] https://puck.nether.net/mailman/listinfo/cisco-nsp archive at http://puck.nether.net/pipermail/cisco-nsp/
