I have a 7505 with RSP2 with a VIP2-50 containing a PA-FE-TX in slot 0, 
and a PA-4E in slot 1.  If I activate dCEF and reload, I get errors 
saying things like "Memory allocation of xxxx bytes failed" and "Cause: 
No memory" and "No alternate pool".  After that, the VIP2-50 looks like 
it crashes, and everything starts over again.  I was able to get the 
router back up and running by deactivating dCEF while the VIP2-50 was 
down, after which everything started running normally.

Now, I am not running BGP or a firewall on this router, or anything else 
that takes a lot of horsepower.  The only thing I'm running that takes 
any power at all is a PPPoE connection on one of the ports of the PA-4E. 
  Why am I running out of memory for dCEF?

Also, I'm sorry I don't have the exact error message, as I was 
concentrating on getting the router back up.  If it will help, I can 
schedule some downtime and activate remote syslog.  Just let me know.

My VIP2-50 has 32MB of DRAM and 4MB SRAM.  Does this need to be 
upgraded?  The RSP2 has 128MB DRAM and is running IOS 12.4(1a).

Thanks.

Peace...  Sridhar
_______________________________________________
cisco-nsp mailing list  [email protected]
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to