Incorrect local address, update your configuration with the appropriate source interface: Neighbor X.X.X.X update-source "source interface"
Sep 5 17:15:50.359 GMT: BGP: 10.170.150.9 open active, local address 10.170.132.17 -----Original Message----- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of O S Sent: Wednesday, September 05, 2007 12:23 PM To: [email protected] Subject: [c-nsp] bgp connection refused Hi all, This should be simple but I failed to find out why. I have two cisco routers connected via an eth--l2 mpls--eth. But the bgp connections between two routers are refused. Any help will be appreciated. Thanks, OS router-a (c3825-advipservicesk9-mz.124-9.T3.bin): router bgp 65470 no synchronization bgp router-id 10.170.130.1 bgp log-neighbor-changes neighbor GRP1 peer-group neighbor GRP1 remote-as 65470 neighbor GRP1 ebgp-multihop 4 neighbor GRP1 version 4 neighbor GRP1 next-hop-self neighbor GRP1 soft-reconfiguration inbound neighbor 10.170.150.9 peer-group GRP1 no auto-summary router-a#show ip ro 10.170.150.9 Routing entry for 10.170.150.9/32 Known via "ospf 1", distance 110, metric 2501, type intra area Last update from 10.170.132.18 on GigabitEthernet0/1.254, 1d08h ago Routing Descriptor Blocks: * 10.170.132.18, from 10.170.150.9, 1d08h ago, via GigabitEthernet0/1.254 Route metric is 2501, traffic share count is 1 router-b (7206VXR c7200-is-mz.122-14.S.bin) router bgp 65470 no synchronization bgp router-id 10.170.150.9 bgp log-neighbor-changes neighbor GRP1 peer-group neighbor GRP1 remote-as 65470 neighbor GRP1 ebgp-multihop 4 neighbor GRP1 next-hop-self neighbor GRP1 version 4 neighbor GRP1 soft-reconfiguration inbound neighbor 10.170.130.1 peer-group GRP1 no auto-summary router-b#show ip ro 10.170.130.1 Routing entry for 10.170.130.1/32 Known via "ospf 1", distance 110, metric 2501, type inter area Last update from 10.170.132.17 on FastEthernet2/0.254, 1d08h ago Routing Descriptor Blocks: * 10.170.132.17, from 10.170.130.1, 1d08h ago, via FastEthernet2/0.254 Route metric is 2501, traffic share count is 1 debug ip bgp all show the connection was refused (don't know why) Sep 5 17:15:50.359 GMT: BGP: 10.170.150.9 open active, local address 10.170.132.17 Sep 5 17:15:50.595 GMT: BGP: 10.170.150.9 open failed: Connection refused by remote host, open active delayed 33871ms (35000ms max, 28% jitter) ________________________________________________________________________ ____________ Park yourself in front of a world of choices in alternative vehicles. Visit the Yahoo! Auto Green Center. http://autos.yahoo.com/green_center/ _______________________________________________ cisco-nsp mailing list [email protected] https://puck.nether.net/mailman/listinfo/cisco-nsp archive at http://puck.nether.net/pipermail/cisco-nsp/ The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from any computer. _______________________________________________ cisco-nsp mailing list [email protected] https://puck.nether.net/mailman/listinfo/cisco-nsp archive at http://puck.nether.net/pipermail/cisco-nsp/
