hi You are making ibgp neighborship. So you donot requite the ebgp-multihop command.With thsi also remore inbound soft reconfiguration because it will simply use your bgp process. One more thing which we come to know from the debug that the problem is just because of media. So please check your media.
regards shivlu On 9/6/07, [EMAIL PROTECTED] < [EMAIL PROTECTED]> wrote: > > Send cisco-nsp mailing list submissions to > [email protected] > > To subscribe or unsubscribe via the World Wide Web, visit > https://puck.nether.net/mailman/listinfo/cisco-nsp > or, via email, send a message with subject or body 'help' to > [EMAIL PROTECTED] > > You can reach the person managing the list at > [EMAIL PROTECTED] > > When replying, please edit your Subject line so it is more specific > than "Re: Contents of cisco-nsp digest..." > > > Today's Topics: > > 1. bgp connection refused (O S) > 2. Re: SFP- Fiber that Does 1.25 Gbps ([EMAIL PROTECTED]) > 3. Re: bgp connection refused (David Prall) > 4. Re: bgp connection refused (Tolstykh, Andrew) > 5. Re: SFP- Fiber that Does 1.25 Gbps (Barton F. Bruce) > 6. Re: Strange ARP problem between 3560 and Linksys (Garry Glendown) > 7. Will a WS-G5483 work in a WS-X5403? (Jeff Crowe) > 8. Learning Resources... (Justin Scott) > 9. Re: bgp connection refused (Fedorov, Konstantin) > > > ---------------------------------------------------------------------- > > Message: 1 > Date: Wed, 5 Sep 2007 10:22:53 -0700 (PDT) > From: O S <[EMAIL PROTECTED]> > Subject: [c-nsp] bgp connection refused > To: [email protected] > Message-ID: <[EMAIL PROTECTED]> > Content-Type: text/plain; charset=us-ascii > > Hi all, > > This should be simple but I failed to find out why. I have two cisco > routers > connected via an eth--l2 mpls--eth. But the bgp connections between two > routers are refused. Any help will be appreciated. > > Thanks, > > OS > > router-a (c3825-advipservicesk9-mz.124-9.T3.bin): > > router bgp 65470 > no synchronization > bgp router-id 10.170.130.1 > bgp log-neighbor-changes > neighbor GRP1 peer-group > neighbor GRP1 remote-as 65470 > neighbor GRP1 ebgp-multihop 4 > neighbor GRP1 version 4 > neighbor GRP1 next-hop-self > neighbor GRP1 soft-reconfiguration inbound > neighbor 10.170.150.9 peer-group GRP1 > no auto-summary > > router-a#show ip ro 10.170.150.9 > Routing entry for 10.170.150.9/32 > Known via "ospf 1", distance 110, metric 2501, type intra area > Last update from 10.170.132.18 on GigabitEthernet0/1.254, 1d08h ago > Routing Descriptor Blocks: > * 10.170.132.18, from 10.170.150.9, 1d08h ago, via GigabitEthernet0/1.254 > Route metric is 2501, traffic share count is 1 > > router-b (7206VXR c7200-is-mz.122-14.S.bin) > > router bgp 65470 > no synchronization > bgp router-id 10.170.150.9 > bgp log-neighbor-changes > neighbor GRP1 peer-group > neighbor GRP1 remote-as 65470 > neighbor GRP1 ebgp-multihop 4 > neighbor GRP1 next-hop-self > neighbor GRP1 version 4 > neighbor GRP1 soft-reconfiguration inbound > neighbor 10.170.130.1 peer-group GRP1 > no auto-summary > > router-b#show ip ro 10.170.130.1 > Routing entry for 10.170.130.1/32 > Known via "ospf 1", distance 110, metric 2501, type inter area > Last update from 10.170.132.17 on FastEthernet2/0.254, 1d08h ago > Routing Descriptor Blocks: > * 10.170.132.17, from 10.170.130.1, 1d08h ago, via FastEthernet2/0.254 > Route metric is 2501, traffic share count is 1 > > debug ip bgp all show the connection was refused (don't know why) > Sep 5 17:15:50.359 GMT: BGP: 10.170.150.9 open active, local address > 10.170.132.17 > Sep 5 17:15:50.595 GMT: BGP: 10.170.150.9 open failed: Connection refused > by remote host, open active delayed 33871ms (35000ms max, 28% jitter) > > > > > > > > ____________________________________________________________________________________ > Park yourself in front of a world of choices in alternative vehicles. > Visit the Yahoo! Auto Green Center. > http://autos.yahoo.com/green_center/ > > > ------------------------------ > > Message: 2 > Date: Wed, 05 Sep 2007 20:25:31 +0200 (CEST) > From: [EMAIL PROTECTED] > Subject: Re: [c-nsp] SFP- Fiber that Does 1.25 Gbps > To: [EMAIL PROTECTED] > Cc: [email protected] > Message-ID: <[EMAIL PROTECTED]> > Content-Type: Text/Plain; charset=us-ascii > > > I am looking for an SFP that has a reasonable price that does 1.25 Gbps > and > > works with a Cisco 3560G 24TS switch. I have done a search on Cisco's > site > > and found one known as the CWDM SFP problem is the price tag quoted by > cisco > > will buy me 4 more 3560 switches. Is there any none Cisco one that will > work > > without facing the issue of the Cisco switch shutting it down. I have a > > wireless backhaul equipment with an Infinion SFP Multimode 850 nm > > 1.25Gigabit Ethernet Transceiver and currently its connected to a > > NEtgear switch > > using a GBIC, and I want to replace the Netgear with the Cisco 3560 > which > > supports only SFP modules. The Infinion SFP module does not work with > the > > Cisco switch even after disabling the feature that shuts down the > interface > > when it is a none Cisco SFP. > > I am reasonably certain that what you want is a regular 1 Gbps SX SFP, > which can be purchased from lots of sources. You can even get "Cisco > branded" SFPs (so the 3560 will recognize it without complaints) from > multiple sources, at a reasonable price. > > As long as you're using multimode fiber and a Netgear switch with a > normal GigE port, you definitely don't want CWDM SFPs. > > Steinar Haug, Nethelp consulting, [EMAIL PROTECTED] > > > > ------------------------------ > > Message: 3 > Date: Wed, 5 Sep 2007 14:37:48 -0400 > From: "David Prall" <[EMAIL PROTECTED]> > Subject: Re: [c-nsp] bgp connection refused > To: "'O S'" <[EMAIL PROTECTED]>, <[email protected]> > Message-ID: <[EMAIL PROTECTED]> > Content-Type: text/plain; charset="us-ascii" > > I would suspect because you are using the outgoing interface as the source > address, instead of a loopback. You need to add update-source loopback X. > As > well you have ebgp-multihop defined for an ibgp peering within a > peer-group > definition. A peer-group definition can be either ibgp or ebgp, but not > both. That could be causing an issue but I doubt it. > > David > > -- > http://dcp.dcptech.com > > > > -----Original Message----- > > From: [EMAIL PROTECTED] > > [mailto:[EMAIL PROTECTED] On Behalf Of O S > > Sent: Wednesday, September 05, 2007 1:23 PM > > To: [email protected] > > Subject: [c-nsp] bgp connection refused > > > > Hi all, > > > > This should be simple but I failed to find out why. I have > > two cisco routers > > connected via an eth--l2 mpls--eth. But the bgp connections > > between two > > routers are refused. Any help will be appreciated. > > > > Thanks, > > > > OS > > > > router-a (c3825-advipservicesk9-mz.124-9.T3.bin): > > > > router bgp 65470 > > no synchronization > > bgp router-id 10.170.130.1 > > bgp log-neighbor-changes > > neighbor GRP1 peer-group > > neighbor GRP1 remote-as 65470 > > neighbor GRP1 ebgp-multihop 4 > > neighbor GRP1 version 4 > > neighbor GRP1 next-hop-self > > neighbor GRP1 soft-reconfiguration inbound > > neighbor 10.170.150.9 peer-group GRP1 > > no auto-summary > > > > router-a#show ip ro 10.170.150.9 > > Routing entry for 10.170.150.9/32 > > Known via "ospf 1", distance 110, metric 2501, type intra area > > Last update from 10.170.132.18 on GigabitEthernet0/1.254, 1d08h ago > > Routing Descriptor Blocks: > > * 10.170.132.18, from 10.170.150.9, 1d08h ago, via > > GigabitEthernet0/1.254 > > Route metric is 2501, traffic share count is 1 > > > > router-b (7206VXR c7200-is-mz.122-14.S.bin) > > > > router bgp 65470 > > no synchronization > > bgp router-id 10.170.150.9 > > bgp log-neighbor-changes > > neighbor GRP1 peer-group > > neighbor GRP1 remote-as 65470 > > neighbor GRP1 ebgp-multihop 4 > > neighbor GRP1 next-hop-self > > neighbor GRP1 version 4 > > neighbor GRP1 soft-reconfiguration inbound > > neighbor 10.170.130.1 peer-group GRP1 > > no auto-summary > > > > router-b#show ip ro 10.170.130.1 > > Routing entry for 10.170.130.1/32 > > Known via "ospf 1", distance 110, metric 2501, type inter area > > Last update from 10.170.132.17 on FastEthernet2/0.254, 1d08h ago > > Routing Descriptor Blocks: > > * 10.170.132.17, from 10.170.130.1, 1d08h ago, via > > FastEthernet2/0.254 > > Route metric is 2501, traffic share count is 1 > > > > debug ip bgp all show the connection was refused (don't know why) > > Sep 5 17:15:50.359 GMT: BGP: 10.170.150.9 open active, local > > address 10.170.132.17 > > Sep 5 17:15:50.595 GMT: BGP: 10.170.150.9 open failed: > > Connection refused by remote host, open active delayed > > 33871ms (35000ms max, 28% jitter) > > > > > > > > > > > > > > > > ______________________________________________________________ > > ______________________ > > Park yourself in front of a world of choices in alternative > > vehicles. Visit the Yahoo! Auto Green Center. > > http://autos.yahoo.com/green_center/ > > _______________________________________________ > > cisco-nsp mailing list [email protected] > > https://puck.nether.net/mailman/listinfo/cisco-nsp > > archive at http://puck.nether.net/pipermail/cisco-nsp/ > > > > ------------------------------ > > Message: 4 > Date: Wed, 5 Sep 2007 13:45:00 -0500 > From: "Tolstykh, Andrew" <[EMAIL PROTECTED]> > Subject: Re: [c-nsp] bgp connection refused > To: "O S" <[EMAIL PROTECTED]>, <[email protected]> > Message-ID: > <[EMAIL PROTECTED]> > Content-Type: text/plain; charset="us-ascii" > > Incorrect local address, update your configuration with the appropriate > source interface: Neighbor X.X.X.X update-source "source interface" > > Sep 5 17:15:50.359 GMT: BGP: 10.170.150.9 open active, local address > 10.170.132.17 > > > -----Original Message----- > From: [EMAIL PROTECTED] > [mailto:[EMAIL PROTECTED] On Behalf Of O S > Sent: Wednesday, September 05, 2007 12:23 PM > To: [email protected] > Subject: [c-nsp] bgp connection refused > > Hi all, > > This should be simple but I failed to find out why. I have two cisco > routers > connected via an eth--l2 mpls--eth. But the bgp connections between two > > routers are refused. Any help will be appreciated. > > Thanks, > > OS > > router-a (c3825-advipservicesk9-mz.124-9.T3.bin): > > router bgp 65470 > no synchronization > bgp router-id 10.170.130.1 > bgp log-neighbor-changes > neighbor GRP1 peer-group > neighbor GRP1 remote-as 65470 > neighbor GRP1 ebgp-multihop 4 > neighbor GRP1 version 4 > neighbor GRP1 next-hop-self > neighbor GRP1 soft-reconfiguration inbound > neighbor 10.170.150.9 peer-group GRP1 > no auto-summary > > router-a#show ip ro 10.170.150.9 > Routing entry for 10.170.150.9/32 > Known via "ospf 1", distance 110, metric 2501, type intra area > Last update from 10.170.132.18 on GigabitEthernet0/1.254, 1d08h ago > Routing Descriptor Blocks: > * 10.170.132.18, from 10.170.150.9, 1d08h ago, via > GigabitEthernet0/1.254 > Route metric is 2501, traffic share count is 1 > > router-b (7206VXR c7200-is-mz.122-14.S.bin) > > router bgp 65470 > no synchronization > bgp router-id 10.170.150.9 > bgp log-neighbor-changes > neighbor GRP1 peer-group > neighbor GRP1 remote-as 65470 > neighbor GRP1 ebgp-multihop 4 > neighbor GRP1 next-hop-self > neighbor GRP1 version 4 > neighbor GRP1 soft-reconfiguration inbound > neighbor 10.170.130.1 peer-group GRP1 > no auto-summary > > router-b#show ip ro 10.170.130.1 > Routing entry for 10.170.130.1/32 > Known via "ospf 1", distance 110, metric 2501, type inter area > Last update from 10.170.132.17 on FastEthernet2/0.254, 1d08h ago > Routing Descriptor Blocks: > * 10.170.132.17, from 10.170.130.1, 1d08h ago, via FastEthernet2/0.254 > Route metric is 2501, traffic share count is 1 > > debug ip bgp all show the connection was refused (don't know why) > Sep 5 17:15:50.359 GMT: BGP: 10.170.150.9 open active, local address > 10.170.132.17 > Sep 5 17:15:50.595 GMT: BGP: 10.170.150.9 open failed: Connection > refused by remote host, open active delayed 33871ms (35000ms max, 28% > jitter) > > > > > > > > ________________________________________________________________________ > ____________ > Park yourself in front of a world of choices in alternative vehicles. > Visit the Yahoo! Auto Green Center. > http://autos.yahoo.com/green_center/ > _______________________________________________ > cisco-nsp mailing list [email protected] > https://puck.nether.net/mailman/listinfo/cisco-nsp > archive at http://puck.nether.net/pipermail/cisco-nsp/ > The information transmitted is intended only for the person or entity to > which it is addressed and may contain confidential > and/or privileged material. Any review, retransmission, dissemination or > other use of, or taking of any action in reliance upon, > this information by persons or entities other than the intended recipient > is prohibited. If you received this in error, please > contact the sender and delete the material from any computer. > > > > ------------------------------ > > Message: 5 > Date: Wed, 5 Sep 2007 14:49:03 -0400 > From: "Barton F. Bruce" <[EMAIL PROTECTED]> > Subject: Re: [c-nsp] SFP- Fiber that Does 1.25 Gbps > To: <[EMAIL PROTECTED]> > Cc: [email protected] > Message-ID: <[EMAIL PROTECTED]> > Content-Type: text/plain; format=flowed; charset="iso-8859-1"; > reply-type=original > > > Other than as a happy customer, I have no connection to: > http://www.fluxlightinc.com/ , but suggest you call them WRT your "cisco > problems". They seem to be quite familiar with the issues. > > > I am looking for an SFP that has a reasonable price that does 1.25 Gbps > and > > works with a Cisco 3560G 24TS switch. I have done a search on Cisco's > site > > and found one known as the CWDM SFP problem is the price tag quoted by > cisco > > will buy me 4 more 3560 switches. Is there any none Cisco one that will > work > > without facing the issue of the Cisco switch shutting it down. I have a > > wireless backhaul equipment with an Infinion SFP Multimode 850 nm > > 1.25Gigabit Ethernet Transceiver and currently its connected to a > > NEtgear switch > > using a GBIC, and I want to replace the Netgear with the Cisco 3560 > which > > supports only SFP modules. The Infinion SFP module does not work with > the > > Cisco switch even after disabling the feature that shuts down the > interface > > when it is a none Cisco SFP. > > > > > ------------------------------ > > Message: 6 > Date: Wed, 05 Sep 2007 21:36:44 +0200 > From: Garry Glendown <[EMAIL PROTECTED]> > Subject: Re: [c-nsp] Strange ARP problem between 3560 and Linksys > To: Raymond Macharia <[EMAIL PROTECTED]> > Cc: [email protected] > Message-ID: <[EMAIL PROTECTED]> > Content-Type: text/plain; charset=ISO-8859-1 > > Raymond Macharia wrote: > > Sounds like STP to me, how have you configured the STP. please privide a > > simple schematic of physical connections. will help in narrowing down to > the > > source of your problem > > A=======B > | | > ----L---- > > A/B Cisco 3560 > L Linksys > > On Cisco side, only this is configured: > > spanning-tree mode pvst > spanning-tree extend system-id > > Here's the status output from the Linksys: > > Spanning Tree State Enable > Spanning Tree Mode Classic STP > Bridge ID 32768-00:1a:70:1d:85:7c > Designated Root 32768-00:1a:70:1d:85:7c > Root Port 0 > Root Path Cost 0 > Root Maximum Age(sec) 20 > Root Hello Time(sec) 2 > Root Forward Delay(sec) 15 > Topology Changes Counts 30 > Last Topology Change 2D/ 10H/ 29M/ 36S > > Other configs are left to default, AFAICT ... > > BPDU Handling: Flooding > Path Cost Default Values: Long > > Bridge Settings: Priority: 32768, Hello Time: 2 > > RSTP is disabled for all ports ... > > -garry > > -- > > They who would give up an essential liberty for temporary security, > neiter deserve nor receives either -- B.Franklin > > > ------------------------------ > > Message: 7 > Date: Wed, 5 Sep 2007 15:57:13 -0400 > From: "Jeff Crowe" <[EMAIL PROTECTED]> > Subject: [c-nsp] Will a WS-G5483 work in a WS-X5403? > To: <[email protected]> > Message-ID: <[EMAIL PROTECTED]> > Content-Type: text/plain; charset="us-ascii" > > Hi all, > > Can someone tell me if a WS-G5483 GBIC TX adapater work with the WS-X5403 > Gig Card in a 5500? > > Thanks > > Jeff. > > > > ------------------------------ > > Message: 8 > Date: Wed, 5 Sep 2007 15:56:42 -0400 > From: "Justin Scott" <[EMAIL PROTECTED]> > Subject: [c-nsp] Learning Resources... > To: <[email protected]> > Message-ID: > <[EMAIL PROTECTED]> > Content-Type: text/plain; charset="us-ascii" > > Good afternoon, sorry if this is off-topic. I've been a network/systems > administrator for small networks for several years, so small that they > generally only have one router out to the public Internet and that's > about as advanced as I've dealt with. I'm trying to learn more about > higher-level networking (not systems admin) for larger organizations and > am looking for any educational resources you all might recommend. > Anything from general networking theory and practices down to selecting > specific equipment for specific situations would be useful as I try to > wrap my head around everything. Thanks in advance. > > > -Justin Scott > > > ------------------------------ > > Message: 9 > Date: Wed, 5 Sep 2007 23:33:29 +0400 > From: "Fedorov, Konstantin" <[EMAIL PROTECTED]> > Subject: Re: [c-nsp] bgp connection refused > To: "O S" <[EMAIL PROTECTED]>, <[email protected]> > Message-ID: > <[EMAIL PROTECTED]> > Content-Type: text/plain; charset="us-ascii" > > Hi > > router bgp 65470 > neighbor GRP1 remote-as 65470 > neighbor GRP1 ebgp-multihop 4 > neighbor 10.170.150.9 peer-group GRP1 > > This is IBGP, not EBGP. > > First remove ebgp-multihop , and try. > > ----------------------- > Sincerely Yours, > Konstantin Fedorov > > -----Original Message----- > From: [EMAIL PROTECTED] > [mailto:[EMAIL PROTECTED] On Behalf Of O S > Sent: Wednesday, September 05, 2007 9:23 PM > To: [email protected] > Subject: [c-nsp] bgp connection refused > > Hi all, > > This should be simple but I failed to find out why. I have two cisco > routers > connected via an eth--l2 mpls--eth. But the bgp connections between two > > routers are refused. Any help will be appreciated. > > Thanks, > > OS > > _______________________________________________ > cisco-nsp mailing list [email protected] > https://puck.nether.net/mailman/listinfo/cisco-nsp > archive at http://puck.nether.net/pipermail/cisco-nsp/ > > > > > ------------------------------ > > _______________________________________________ > cisco-nsp mailing list > [email protected] > https://puck.nether.net/mailman/listinfo/cisco-nsp > > End of cisco-nsp Digest, Vol 58, Issue 17 > ***************************************** > -- Thanks & Regards shivlu jain 09815908647 _______________________________________________ cisco-nsp mailing list [email protected] https://puck.nether.net/mailman/listinfo/cisco-nsp archive at http://puck.nether.net/pipermail/cisco-nsp/
