Try to see with "sh int " if it doesn't get disabled due to some errors on the 3750, if so you will see the cause at "sh int " and you can disable the error disable with "no errdisable detect cause all" or fix the problem.
Felix Nkansah wrote: > Hi, > > A client of mine has a fiber backbone between two buildings on their campus. > > > The fiber terminates on a Catalyst 6509 (at the data centre) and a Catalyst > 3750 at the other end. Users at the far-end connect to servers located at > the data center over this fiber. > > This connection has been working fine for the past 2 years, until a recent > problem came up. > > For two weeks now, the usual occurrence is for the fiber link to stop > passing traffic while working until the 3750 is rebooted or the fiber > connectors removed from the SFP port and replugged. > > Meanwhile, the interface and line protocol remain UP on both switches during > this abnormal behaviour. There are also no log messages occurring. > Everything look fine on both switches. They just wouldnt pass traffic. The > problem occurs about twice each day. > > It's difficult diagnosing the problem now. I need help pls. > > Regards, > > Felix > _______________________________________________ > cisco-nsp mailing list [email protected] > https://puck.nether.net/mailman/listinfo/cisco-nsp > archive at http://puck.nether.net/pipermail/cisco-nsp/ > > -- Dan Sabau TBM Invest Manager Tehnic Date 0740078983 -- This message has been scanned for viruses and dangerous content by MailScanner, and is believed to be clean. _______________________________________________ cisco-nsp mailing list [email protected] https://puck.nether.net/mailman/listinfo/cisco-nsp archive at http://puck.nether.net/pipermail/cisco-nsp/
