Hi, i discoverd the following Problem :
When i try to configure a vrf ospf process i got get the following error : Apr 29 10:26:58.785 MESZ: %OSPF-4-NORTRID: OSPF process 1332 cannot start. There must be at least one "up" IP interface, for OSPF to use as router ID Cisco says : Explanation OSPF failed while a router ID was being allocated from the IP address of one of its interfaces. Recommended Action Ensure that there is at least one interface is operational (up) and has a valid IP address. If there are multiple OSPF processes running on the router, each requires a unique router ID. You must have enough operational (up) interfaces so that each of them can obtain a router ID. So do i need a interface within the vrf, which i actually have in UP ? VRF-NAME 123:123 Serial1/1.101 Serial1/1.101 A:B:C:D YES manual up up I can NOT configure a router ID, when i configure router ospf XXX vrf YYY the router does not switch to the configure-router mode..... IOS : IOS (tm) 7200 Software (C7200-K4P-M), Version 12.0(28)S6b, RELEASE SOFTWARE (fc1) Cheers Anton Anton Schweitzer Senior Specialist Implementation Implementation Business o2 (Germany) GmbH & Co.OHG Georg Brauchle-Ring 23-25, D-80992 München Tel +49(0)89-2442-5794 Mobil +49(0)176-23407715 Fax +49(0)89-2442-4281 [EMAIL PROTECTED] o2 (Germany) GmbH & Co. OHG • Georg-Brauchle-Ring 23-25 • 80992 München • Deutschland • www.o2.com/de Ust.-Id.-Nr. DE 811 889 638. Amtsgericht München HRA 70343. Gesellschafter: o2 (Germany) Management GmbH. Amtsgericht München HRB 109061 und o2 (Germany) Verwaltungs GmbH. Amtsgericht München HRB 121389, beide ebenda. Geschäftsführer beider Gesellschafter: Jaime Smith Basterra, Vorsitzender. Antonio Botas Banuelos. Andrea Folgueiras. André Krause. Lutz Schüler. Carsten Wreth. _______________________________________________ cisco-nsp mailing list [email protected] https://puck.nether.net/mailman/listinfo/cisco-nsp archive at http://puck.nether.net/pipermail/cisco-nsp/
