Hi Everyone,

       I'would like to know this config is work properly on 6500 same box.

Configure the Source VLANs or Ports
monitor session 1 source int giga9/1 , giga8/1 , giga8/2 , giga8/3 , giga8/4 rx
monitor session 1 destination remote vlan 300


Configure the Destination Monitoring Interfaces
monitor session 2 destination interface gi74-5
monitor session 2 source remote vlan 300


Configure an ACL for Each Traffic Type to be Monitored
ip access-list extended web-traffic
 permit tcp 10.20.5.0 0.0.0.255 10.20.10.0 0.0.0.255 eq 80
 permit tcp 10.20.10.0 0.0.0.255 eq 80 10.20.5.0 0.0.0.255
ip access-list extended telnet-traffic
 permit tcp 10.20.5.0 0.0.0.255 10.20.10.0 0.0.0.255 eq 23
 permit tcp 10.20.10.0 0.0.0.255 eq 23 10.20.5.0 0.0.0.255


Map Each ACL to a Monitoring Port with the Access-Map
vlan access-map analyzerfilter 10
 match ip address web-traffic
 action redirect GigabitEthernet7/4
vlan access-map analyzerfilter 20
 match ip address telnet-traffic
 action redirect Gi7/5

Apply the Access-Map to the RSPAN VLAN with the VLAN filter
vlan filter analyzerfilter vlan-list 300



Assign external monitoring ports to the RSPAN VLAN
interface GigabitEthernet7/4
switchport access vlan 300
switchport mode access
interface GigabitEthernet7/5
switchport access vlan 300
switchport mode access


Thank,
Charuntorn
_______________________________________________
cisco-nsp mailing list  cisco-nsp@puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to