RFC3849 specifically states it is reserved for Documentation (Not that
one can't use it); however, in my opinion
it makes more sense to use a prefix from from fc00::/7 (RFC4193)
If anyone is interested:
Here is code that will assist in generating a prefix:
http://www.kame.net/~suz/gen-ula.sh
Billy
Oliver Gorwits wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
On 12/06/2010 18:49, Dobbins, Roland wrote:
According to RFC5156, the Documentation Prefix address range of
2001:db8::/32 appears to be the IPv6 equivalent of the IPv4 TEST-NET,
so it would probably make sense to use this address range in the same
way TEST-NET has been used for S/RTBH.
Many thanks indeed to all that replied, 2001:db8::/32 certainly looks to
be just the ticket.
- --
Oliver Gorwits, Network and Telecommunications Group
Oxford University Computing Services
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
iEYEARECAAYFAkwT8AcACgkQ2NPq7pwWBt6JyQCfcdcN4CzXsDBP3pluWIqE4q8p
5ZEAnRD6z3FwLOB64XJlgZVY7W2Zgbk5
=sAvQ
-----END PGP SIGNATURE-----
_______________________________________________
cisco-nsp mailing list [email protected]
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/
_______________________________________________
cisco-nsp mailing list [email protected]
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/