On Mon, Jun 21, 2010 at 02:11:38PM -0400, Jared Mauch wrote:
> The variances between the startup-config parser and the operational parser 
> introduce these breakages in part.

I found an interesting bug with 12.2(52)SE where a config that applies
perfectly if applied via "copy tftp://... running-config" but if it is
loaded via tftp during auto install some commands will fail to parse.

Terrifying that there is more than one config parser available when
loading config.

Colin
-- 
Colin Whittaker                                 +353 (0)86 8211 965
http://colin.netech.ie                              [email protected]
_______________________________________________
cisco-nsp mailing list  [email protected]
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to