Dear David How can we resolve this then
> Subject: Re: [c-nsp] Input errors, overrun & unknown protocols drops on LAN > interface > From: [email protected] > Date: Tue, 13 Sep 2011 14:04:57 +0100 > CC: [email protected]; [email protected] > To: [email protected] > > Input drops are usually caused by the input queue filling up and then tail > drops occurring because there is no more space for new packets in the queue. > > I've seen this happen where you have an upstream device trying to send > packets faster than the downstream device can process them. > > > On 13 Sep 2011, at 13:54, Farooq Razzaque wrote: > > > > > Dear Nick > > > > Thanks for your reply. > > > > What does input error means ? > > > > I am also having the drops in Input queue > > > > > > > > Input queue: 0/75/3267688/769 (size/max/drops/flushes); Total output drops: > > 0 > > > > > > > > > > > > > >> Date: Tue, 13 Sep 2011 12:18:05 +0100 > >> From: [email protected] > >> To: [email protected] > >> CC: [email protected] > >> Subject: Re: [c-nsp] Input errors, overrun & unknown protocols drops on > >> LAN interface > >> > >> On 13/09/2011 10:13, Farooq Razzaque wrote: > >>> I am facing the input errors, overrun & unknown protocols drops on LAN > >>> interface-Gi0/0 (having sub-interface) on MPLS router. > >> > >> port overruns mean that your router is receiving data faster than it can > >> handle. You either need a faster router than a 3800 series or else larger > >> input buffers. > >> > >> Unknown protocols means that your switch is sending data that the router > >> doesn't understand. Maybe LLDP or something? Or some other odd LAN > >> protocol? > >> > >> Nick > > > > _______________________________________________ > > cisco-nsp mailing list [email protected] > > https://puck.nether.net/mailman/listinfo/cisco-nsp > > archive at http://puck.nether.net/pipermail/cisco-nsp/ > _______________________________________________ cisco-nsp mailing list [email protected] https://puck.nether.net/mailman/listinfo/cisco-nsp archive at http://puck.nether.net/pipermail/cisco-nsp/
