Is it a blocked port?

If so, perhaps:  
Blinking amber

Port is blocked by STP and is transmitting or receiving packets.

http://www.cisco.com/en/US/docs/switches/lan/catalyst2970/hardware/installation/guide/HIGOVERV.html

--

Sent from my mobile device


On 2012-10-08, at 11:11 PM, Lynn Emerson <[email protected]> wrote:

> 
> Hmm, unfortunately, i compare both are having the same vlan settings but 
> unable to get the light blinking well.
> 
> 
> From: Lynn Emerson <[email protected]>
> To: Jason Lixfeld <[email protected]> 
> Sent: Tuesday, October 9, 2012 10:08 AM
> Subject: Re: [c-nsp] flashing green/amber light on WS-C2970G-24TS-E
> 
> Hello Jason,
> 
> Yes it is a trunk!
> 
> interface GigabitEthernet0/28
>  switchport trunk encapsulation dot1q
>  switchport trunk allowed vlan 100-200
>  switchport mode trunk
>  no ip address
>  speed nonegotiate
> 
> Thanks!
> 
> Lynn
> From: Jason Lixfeld <[email protected]>
> To: Lynn Emerson <[email protected]> 
> Cc: "[email protected]" <[email protected]> 
> Sent: Tuesday, October 9, 2012 9:18 AM
> Subject: Re: [c-nsp] flashing green/amber light on WS-C2970G-24TS-E
> 
> If I remember correctly, that has something to do with frames matching a VLAN 
> ID that is not configured on the port in question, which should be a trunk 
> port, these symptoms are consistent with my recollection.
> 
> Is the port a trunk?
> 
> --
> 
> Sent from my mobile device
> 
> 
> On 2012-10-08, at 8:51 PM, Lynn Emerson <[email protected]> wrote:
> 
> > Dear all,
> > 
> > Im been facing flashing green/amber light on sfp gb interface. However 
> > there is no collisions, errors or crc problem. The link is working 
> > perfectly well. Im running out of idea what could be the problem. Show logs 
> > show no error.  Any suggestion what could be the problem?
> > 
> > 
> > sh int gi0/28
> > GigabitEthernet0/28 is up, line protocol is up (connected)
> >  Description: -
> >  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec, 
> >      reliability 255/255, txload 19/255, rxload 30/255
> >  Encapsulation ARPA, loopback not set
> >  Keepalive set (10 sec)
> >  Full-duplex, 1000Mb/s, link type is force-up, media type is LX
> >  output flow-control is off, input flow-control is off
> >  ARP type: ARPA, ARP Timeout 04:00:00
> >  Last input 00:00:00, output 00:00:01, output hang never
> >  Last clearing of "show interface" counters never
> >  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
> >  Queueing strategy: fifo
> >  Output queue: 0/40 (size/max)
> >  5 minute input rate 117918000 bits/sec, 26677 packets/sec
> >  5 minute output rate 76322000 bits/sec, 32481 packets/sec
> >      208002093 packets input, 2438859250 bytes, 0 no buffer
> >      Received 281302 broadcasts (0 multicast)
> >      0 runts, 0 giants, 0 throttles
> >      0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
> >      0 watchdog, 149178 multicast, 0 pause input
> >      0 input packets with dribble condition detected
> >      266283554 packets output, 2306958629 bytes, 0 underruns
> >      0 output errors, 0 collisions, 1 interface resets
> >      0 babbles, 0 late collision, 0 deferred
> >      0 lost carrier, 0 no carrier, 0 PAUSE output
> >      0 output buffer failures, 0 output buffers swapped out
> > 
> > 
> > Thanks!
> > Lynn
> > _______________________________________________
> > cisco-nsp mailing list  [email protected]
> > https://puck.nether.net/mailman/listinfo/cisco-nsp
> > archive at http://puck.nether.net/pipermail/cisco-nsp/
> 
> 
> 
> 
_______________________________________________
cisco-nsp mailing list  [email protected]
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to