Hi

We have some new ASR1001-X acting as LNS that have a strange load related PPP 
disconnect.

show vpdn history failure gives

User: user@domain, MID = 57549
NAS: lac1, IP address = 78.x.x.x, CLID = 30205
Gateway: lns11, IP address = 188.x.x.x, CLID = 54925
Log time: Sep 24 13:32:04.261, Error repeat count: 1
Failure type: The remote server closed this session 
Failure reason: Result 1, Error 0, Dataplane down

this starts happening at a few 100 sessions connected and gets progressively 
worse as the load increases, at 7500 sessions 12 of 15 attempts failed on a lab 
1921.

We have a TAC case open but so far none of the TAC suggestions have made any 
difference.

Google only says it might be caused by a radius attribute but we have 
eliminated that as the cause.

There are no common CPE devices and it seems to affect some users more than 
others.

if we point the users at a 7301 they connect first time every time the 
configurations are almost identical.

We have tried all the available IOS XE versions all exhibit the same issue.

 

Any one have any idea what this could be?

 

Thanks

Steve



_______________________________________________
cisco-nsp mailing list  [email protected]
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to