Hey,

On Fri, Feb 02, 2018 at 01:46:26PM +0000, David Hubbard wrote:
> However, in the release notes, both bootloader and MB-IOFPGA have bumped up 
> revisions in 6.2.3, so it???s making me think it actually is the latest of 
> the 6.2.x train?


XR 6.2.3 is newer than 6.2.25 (what they meant by 25 was probably '6.2.2.5').  
6.2.3 is currently the suggested EMR that is until 6.3.3 rolls later.  See 
https://supportforums.cisco.com/t5/service-providers-documents/ios-xr-release-strategy-and-deployment-recommendation/ta-p/3165422

For ASR9K, we started rolling 6.2.3 for cXR (upgrading from 6.2.25 on shipped 
boxes), as that's the minimum version required for the new 4x100GE cost 
optimized line card (Skyhammer-mini).


James

_______________________________________________
cisco-nsp mailing list  cisco-nsp@puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to