On Fri, 23 Feb 2018, Bradley Ordner wrote:

We have a Nexus 7K with two SUP2Es. We need to get to software version 8.1(2). 
It says that you can't double hop to a software version without an outage. 
Although I have found the following -
ISSU from 7.2(0)D1(1) to 7.3(1)D1(1) then to 8.1(2).
We currently are on 7.2(0)D1(1) according to the doco I should be able to 
upgrade as each version can ISSU to the next?
Has anyone performed this before?
I have posted this on Cisco Support Community, with no response so either it is 
a stupid question or no one has done it before.

I haven't had to do a double-hop upgrade in a while, but my past experience with ISSUs on the Nexus 7K has been mixed. Sometimes the 7K ecosystem benefits from a full reboot. Also, keep in mind that if any of the EPLDs on your linecards need to be upgraded, the affected linecards will have to take some amount of outage. How much of an impact such an outage would have depends entirely on your network design.

jms
_______________________________________________
cisco-nsp mailing list  cisco-nsp@puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to