A few off-net replies let me know that attachments don't work on this list, but I will provide them off list if anyone is willing to help.

On 3/12/18 9:09 PM, Skyler Blumer wrote:
Hello,

In the past two weeks, we've had 4 different UBR10Ks with PRE4s crash for unknown reasons. They're all on 12.2(33)SCG6, and have been with no issues for about two years. We didn't make any configuration changes, or push any new features leading up to this, they just seemed to happen out of nowhere.

I've attached running-configs and crash-logs from 3 of the CMTS'. Also I managed, to get a 'show stack' from one of them because it has redundant PREs and wasn't cold rebooted.

Some additional background - We contract with a third party for our CMTS/Modem NMS that our CSRs use. It's mostly SNMP. based, but they do have limited read-only ssh access to screen-scrap a few things. I only say this because maybe they started using a different command that exposed some bug. This is completely grasping at straws, but it's the only thing I could think of that may have changed.

Anyway, has anyone had similar issues with this version of IOS or any version with a PRE4 for that matter? Any experience with a show command that crashed the PRE and if so what command was it? If anyone can find anything significant from the logs/configs I attached that would be amazing, I've been banging my head against this for the past couple weeks.

Let me know if you need more information.

_______________________________________________
cisco-nsp mailing list  cisco-nsp@puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

_______________________________________________
cisco-nsp mailing list  cisco-nsp@puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to