Send cisco-voip mailing list submissions to
[email protected]
To subscribe or unsubscribe via the World Wide Web, visit
https://puck.nether.net/mailman/listinfo/cisco-voip
or, via email, send a message with subject or body 'help' to
[email protected]
You can reach the person managing the list at
[email protected]
When replying, please edit your Subject line so it is more specific
than "Re: Contents of cisco-voip digest..."
Today's Topics:
1. CUCM 8.6 DB Stopped / IP address blank (Erick B.)
2. ABC button on 9971 phones (Eric Pedersen)
3. Re: CUCM 8.6 DB Stopped / IP address blank (Erick B.)
----------------------------------------------------------------------
Message: 1
Date: Wed, 24 Oct 2012 15:18:47 -0500
From: "Erick B." <[email protected]>
To: voip puck <[email protected]>
Subject: [cisco-voip] CUCM 8.6 DB Stopped / IP address blank
Message-ID:
<cahsnbqyee58rakw7x6syqnewreiavi+2hrqt-0gpbrr96qs...@mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1
Just seeing if anyone has any ideas on this, about to re-install.
Had CUCM 8.6 up and running on VM Ware on UCS and site had power
outage, ungraceful shutdown, etc. The CUCM VM is up but has no IP
address. Tried to set it back to original but it doesn't take, states
address already exists. Set it to something else and changed it back
and same message when we try original IP, address in use. The IP isn't
in any arp cache or on any other devices and we even isolated the
network interface on the VM and same error when we try to set it to
the original IP.
When we are on new IP, the service "A Cisco DB" doesn't start. We
can't login to GUI at all (Database communication error).
Any other ideas to get this up before I start re-installing? Looks
like fs/database is corrupt from ungraceful shutdown.
Thanks, Erick
------------------------------
Message: 2
Date: Wed, 24 Oct 2012 21:28:09 +0000
From: Eric Pedersen <[email protected]>
To: "[email protected]" <[email protected]>
Subject: [cisco-voip] ABC button on 9971 phones
Message-ID:
<[email protected]>
Content-Type: text/plain; charset="us-ascii"
We're running CUCM 8.6(2a)SU2 and upgraded our 9971 phones to the latest
firmware, 9-3-1-33. There is now an 'ABC' softkey (for URI dialing apparently)
in the offhook state or after pressing a key, and this pushes Speed Dial off to
the More page which is aggravating for people who use abbreviated dials. It's
also confusing since it doesn't actually do anything until CUCM 9 as far as I
know. Is there any way to remove this? I installed the latest dev pack but it
doesn't add any feature control policy setting.
Thanks,
Eric
The contents of this message may contain confidential and/or privileged
subject matter. If this message has been received in error, please contact
the sender and delete all copies. Like other forms of communication,
e-mail communications may be vulnerable to interception by unauthorized
parties. If you do not wish us to communicate with you by e-mail, please
notify us at your earliest convenience. In the absence of such
notification, your consent is assumed. Should you choose to allow us to
communicate by e-mail, we will not take any additional security measures
(such as encryption) unless specifically requested.
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<https://puck.nether.net/pipermail/cisco-voip/attachments/20121024/040e1bd8/attachment-0001.html>
------------------------------
Message: 3
Date: Wed, 24 Oct 2012 17:01:04 -0500
From: "Erick B." <[email protected]>
To: voip puck <[email protected]>
Subject: Re: [cisco-voip] CUCM 8.6 DB Stopped / IP address blank
Message-ID:
<cahsnbqwn5kxg5xjwnq8gdyixaa_0lmgxvdutqoca8qogy3b...@mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1
Nevermind, figured this out. Issue on VM/ESXi networking side.
On Wed, Oct 24, 2012 at 3:18 PM, Erick B. <[email protected]> wrote:
> Just seeing if anyone has any ideas on this, about to re-install.
>
> Had CUCM 8.6 up and running on VM Ware on UCS and site had power
> outage, ungraceful shutdown, etc. The CUCM VM is up but has no IP
> address. Tried to set it back to original but it doesn't take, states
> address already exists. Set it to something else and changed it back
> and same message when we try original IP, address in use. The IP isn't
> in any arp cache or on any other devices and we even isolated the
> network interface on the VM and same error when we try to set it to
> the original IP.
>
> When we are on new IP, the service "A Cisco DB" doesn't start. We
> can't login to GUI at all (Database communication error).
>
> Any other ideas to get this up before I start re-installing? Looks
> like fs/database is corrupt from ungraceful shutdown.
>
> Thanks, Erick
------------------------------
_______________________________________________
cisco-voip mailing list
[email protected]
https://puck.nether.net/mailman/listinfo/cisco-voip
End of cisco-voip Digest, Vol 108, Issue 26
*******************************************