Martin,

I have done a 7.1.3 to 10.5.1 before; I bit the bullet and setup PCD, and it 
went off without a hitch. 

Thanks,

Ryan


From: m...@bilobit.com
To: jonv...@gmail.com; ryanh...@outlook.com
CC: cisco-voip@puck.nether.net
Subject: AW: [cisco-voip] Upgrade 9.1.2 to 10.0 fails...
Date: Tue, 10 Mar 2015 16:32:28 +0000









At the moment i have the same problem with a jump upgrade from 7.1.3.10000-11 
to 10.5.2. It also does not work to 10.5.1.
 
The same: Removed all subs, all network etc. is ok, NTP reachable and 
synchronized and so on.
 
*arghl*
 



Von: cisco-voip [mailto:cisco-voip-boun...@puck.nether.net]
Im Auftrag von Jonathan Charles

Gesendet: Dienstag, 10. März 2015 16:23

An: Ryan Huff

Cc: cisco-voip@puck.nether.net

Betreff: Re: [cisco-voip] Upgrade 9.1.2 to 10.0 fails...


 

It is a jump upgrade (we are moving from a pizza box to vmware), I am doing the 
upgrade offbox to then import data to a 10.5.1 BE6K...

 


I have rebooted it dozens of times... there is just one server (I have removed 
the other subs)...


 


 


Jonathan



 

On Tue, Mar 10, 2015 at 9:59 AM, Ryan Huff <ryanh...@outlook.com> wrote:



In your email below it seemed you were trying an update from 10.0.1 to 10.5.1



If you are coming FROM 9.1.2, you may be hitting this bug 
https://tools.cisco.com/bugsearch/bug/CSCup45923



On page 3 of the 9.1.2 SU2 release notes 
(http://www.cisco.com/web/software/282074295/113937/cucm-readme-912su2-Rev2.pdf)
 it warns of this bug. The
 reported work around is to go directly to 10.5.1. 



f you are suggesting that you are still receiving the unknown error when trying 
to directly upgrade 9.1.2
TO 10.5.1, then I'd go ahead and raise a TAC case. 



If this isn't a production cluster or I didn't mind taking it down, I'd reboot 
the cluster then try a 9.1.2 -> 10.5.1 upgrade and if I still got the error, 
I'd raise a TAC case.

 

Thanks,



Ryan 








Date: Tue, 10 Mar 2015 09:41:10 -0500

Subject: Re: [cisco-voip] Upgrade 9.1.2 to 10.0 fails...

From: jonv...@gmail.com

To: ryanh...@outlook.com

CC: agrec...@gmail.com; 
cisco-voip@puck.nether.net


 

I applied the RSA cop file... the version from is 9.1.2.11900-12 

 


I have tried going to:


 


10.0.1.11900-2


10.5.1.10000-7


 


Same errors every time.


 


All of them are the non-bootable ISO.


 


 


 


Jonathan



 

On Tue, Mar 10, 2015 at 6:22 AM, Ryan Huff <ryanh...@outlook.com> wrote:

Jonathan,

Have you applied any other cop or engineering special files besides the version 
3 keys?

Is your cluster based on the unrestricted export version or the restricted 
export version? Does the update your applying match (restricted versus 
unrestricted)

Can you list out the specific version of 10.0.1 you are using and the specific 
version version of 10.5.1 that you want to go to?

If you do a "show version active" on all the cluster nodes; what do you see? Is 
it the same on all nodes?

I assume you tried to download a new image file from CCO and use that?

Thanks,

Ryan







-------- Original Message --------

From: Jonathan Charles <jonv...@gmail.com>

Sent: Tuesday, March 10, 2015 01:30 AM

To: Andrew Grech <agrec...@gmail.com>

Subject: Re: [cisco-voip] Upgrade 9.1.2 to 10.0 fails...

CC: Cisco VoIP Group <cisco-voip@puck.nether.net>

Well, that didn't work... SFTP'd the ISO to the box, same error...

 


Same error message...


 


 


 


Jonathan



 

On Mon, Mar 9, 2015 at 11:45 PM, Jonathan Charles <jonv...@gmail.com> wrote:


It is re-running after SFTPing from a Windows box (FreeFTPd)...

 


 


Jonathan





 

On Mon, Mar 9, 2015 at 11:31 PM, Andrew Grech <agrec...@gmail.com> wrote:

Hi john, I've had a ISO from Linux to prime with bad permissions and had this 
error




On 10/03/2015 1:13 PM, "Jonathan Charles" <jonv...@gmail.com> wrote:


OK, let me try via SFTP (Windows box)... see what happens...

 


 


Jonathan



 

On Mon, Mar 9, 2015 at 9:26 PM, Charles Goldsmith <wo...@justfamily.org> wrote:


Given that it is complaining about accessing the upgrade file, are you using 
dvd image/dvd on the host or sftp?  I'd try a different method to see.

 


Not a whole lot of information, but I have seen SFTP cause similar issues, I 
think it was a permissions problem on a linux setup using openssh.



 



On Mon, Mar 9, 2015 at 8:16 PM, Jonathan Charles <jonv...@gmail.com> wrote:






Getting error: 

 



  


Error encountered: An unknown error occurred while accessing the upgrade file. 
Warning: A system reboot is required when the upgrade process completes or is 
canceled. This will ensure services affected by the upgrade process are 
functioning
 properly.



 


Tried upgrade from to 10.0.1 and 10.5.1, same errors...


 


I have applied the ciscocm.version3-keys.cop.sgn patch, no change in behavior...


 


 


Any ideas?


 


 


 


Jonathan


 


_______________________________________________

cisco-voip mailing list

cisco-voip@puck.nether.net

https://puck.nether.net/mailman/listinfo/cisco-voip


 



 



_______________________________________________

cisco-voip mailing list

cisco-voip@puck.nether.net

https://puck.nether.net/mailman/listinfo/cisco-voip






 





 





 








 


                                          
_______________________________________________
cisco-voip mailing list
cisco-voip@puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-voip

Reply via email to