The most recent password was 12 characters, a mix of lower, upper, numbers, and 
special characters.
The other job was 11, and much the same.

I almost think it was a fresh Publisher, and using the OVA Subscriber. Then 
another fresh subscriber, for a 3 node cluster.


From: Ryan Huff <>
Date: Thursday, 10 August 2017 at 11:26 am
To: Dana Tong <>, Dave Goodwin 
<>, Brian Meade <>
Cc: "" <>
Subject: Re: [cisco-voip] 11.5.1SU2 Can't Add Node

I just hit this issue tonight myself (11.5(SU1)); my case doesn't seem to fit 
CSCvb00248 as I am using 9 character passwords; I'm not using any special 
characters either. I've tried all the normal reboots, delete / re-added from 
the processNode table ... etc, NTP and DNS are solid. I opened a TAC case with 
the DB installer Service logs and Packet Captures from the pub. I'll update the 
thread if they turn anything up for me.

In parallel, I think I'm going to try Dana's fix and scrap the pub and start 


From: cisco-voip <> on behalf of Dana Tong 
Sent: Wednesday, August 9, 2017 8:24 PM
To: Dave Goodwin; Brian Meade
Subject: Re: [cisco-voip] 11.5.1SU2 Can't Add Node

Yes I have had a similar error with the pre-installed OVA on two occasions. 
Mine was failing on the checking comms with the first node.

DNS / A and Reverse PTR was correct

Security password correct

Time / NTP was all working

Server nodes were added to Publisher as FQDN

My only solution was to build a fresh Publisher (or was it a fresh 

Hope this helps.

From: cisco-voip <> on behalf of Dave Goodwin 
Date: Thursday, 10 August 2017 at 7:32 am
To: Brian Meade <>
Cc: "" <>
Subject: Re: [cisco-voip] 11.5.1SU2 Can't Add Node

A few months ago back on SU1, I was using a 16 character password for the 
platform on a brand new cluster and the subscriber installs would always fail. 
At first I thought it was a problem with PCD (which I was using to install the 
cluster) but turns out it happened even when doing the whole process by hand. 
The workaround was to use a 15 character password during the install. I haven't 
tried a fresh install of a cluster with SU2 yet to see if it's really fixed - 
but the affected versions field does list the SU2 build numbers.

Here is what any sub node looked like when it failed for this reason (assuming 
the screen shot attaches for me properly)...

On Wed, Aug 9, 2017 at 5:09 PM, Brian Meade 
<<>> wrote:

Found a bug related to custom banner size but not much else-

I was using the same exact version for CUCM and CUC with no issues adding nodes.

On Wed, Aug 9, 2017 at 5:07 PM, Brian Meade 
<<>> wrote:

I just did this successfully a couple weeks ago.  Where does it break?

On Wed, Aug 9, 2017 at 5:04 PM, Matthew Loraditch 

I’ve set, reset, typed different versions of the security password and can’t 
get nodes added via the factory prebuilt VMs on brand new BE7Ks

Is there a known bug or am I crazy?

Both CUC and CUCM, albeit I doubt that matters since that part of the code is 

Matthew G. Loraditch – CCNP-Voice, CCNA-R&S, CCDA
Network Engineer
Direct Voice: 443.541.1518<tel:(443)%20541-1518>

Facebook<> | 
Twitter<> | 
| G+<>

cisco-voip mailing list<>

cisco-voip mailing list<>

cisco-voip mailing list

Reply via email to