Well my password is 13 characters, but at least I’m not crazy. I’ll start from 
Scratch.

For this sort of thing, I generally wouldn’t open a case unless it failed.

As to opening cases, it’s not legit, but as long as you have access to any 
active CUCM contract, they really don’t care what install you are working on, 
we have similar issues where purchasing hasn’t caught up to the install cycle 
and we just open the case under another customer. Granted, we are an MSP, every 
contract is under our BID and the customers don’t see this in our setup.

Matthew G. Loraditch – CCNP-Voice, CCNA-R&S, CCDA
Network Engineer
Direct Voice: 443.541.1518

Facebook<https://www.facebook.com/heliontech?ref=hl> | 
Twitter<https://twitter.com/HelionTech> | 
LinkedIn<https://www.linkedin.com/company/helion-technologies?trk=top_nav_home> 
| G+<https://plus.google.com/+Heliontechnologies/posts>

From: cisco-voip [mailto:cisco-voip-boun...@puck.nether.net] On Behalf Of 
Anthony Holloway
Sent: Thursday, August 10, 2017 12:44 AM
To: Dana Tong <dana.t...@yellit.com.au>; Ryan Huff <ryanh...@outlook.com>; Dave 
Goodwin <dave.good...@december.net>; Brian Meade <bmead...@vt.edu>
Cc: cisco-voip@puck.nether.net
Subject: Re: [cisco-voip] 11.5.1SU2 Can't Add Node

I've been noticing a higher rate of fresh installs failing in about the last 18 
months or so.  I don't feel like opening a TAC case every time, because most of 
the time, I get the servers before the distributor even sends the smartnet 
stuff over, and CIN is pretty hard core about not letting me open CUCM cases 
with the server serial number.  I wish there was an easier way to report issues 
for partners who run into all kinds of issues we just don't have the time to 
report.

On Wed, Aug 9, 2017 at 8:29 PM Dana Tong 
<dana.t...@yellit.com.au<mailto:dana.t...@yellit.com.au>> wrote:
The most recent password was 12 characters, a mix of lower, upper, numbers, and 
special characters.
The other job was 11, and much the same.

I almost think it was a fresh Publisher, and using the OVA Subscriber. Then 
another fresh subscriber, for a 3 node cluster.

Cheers


From: Ryan Huff <ryanh...@outlook.com<mailto:ryanh...@outlook.com>>
Date: Thursday, 10 August 2017 at 11:26 am
To: Dana Tong <dana.t...@yellit.com.au<mailto:dana.t...@yellit.com.au>>, Dave 
Goodwin <dave.good...@december.net<mailto:dave.good...@december.net>>, Brian 
Meade <bmead...@vt.edu<mailto:bmead...@vt.edu>>

Cc: "cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>" 
<cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>>
Subject: Re: [cisco-voip] 11.5.1SU2 Can't Add Node


I just hit this issue tonight myself (11.5(SU1)); my case doesn't seem to fit 
CSCvb00248 as I am using 9 character passwords; I'm not using any special 
characters either. I've tried all the normal reboots, delete / re-added from 
the processNode table ... etc, NTP and DNS are solid. I opened a TAC case with 
the DB installer Service logs and Packet Captures from the pub. I'll update the 
thread if they turn anything up for me.



In parallel, I think I'm going to try Dana's fix and scrap the pub and start 
over.



-Ryan

________________________________
From: cisco-voip 
<cisco-voip-boun...@puck.nether.net<mailto:cisco-voip-boun...@puck.nether.net>> 
on behalf of Dana Tong <dana.t...@yellit.com.au<mailto:dana.t...@yellit.com.au>>
Sent: Wednesday, August 9, 2017 8:24 PM
To: Dave Goodwin; Brian Meade
Cc: cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>
Subject: Re: [cisco-voip] 11.5.1SU2 Can't Add Node


Yes I have had a similar error with the pre-installed OVA on two occasions. 
Mine was failing on the checking comms with the first node.



DNS / A and Reverse PTR was correct

Security password correct

Time / NTP was all working

Server nodes were added to Publisher as FQDN



My only solution was to build a fresh Publisher (or was it a fresh 
Subscriber?!?).



Hope this helps.







From: cisco-voip 
<cisco-voip-boun...@puck.nether.net<mailto:cisco-voip-boun...@puck.nether.net>> 
on behalf of Dave Goodwin 
<dave.good...@december.net<mailto:dave.good...@december.net>>
Date: Thursday, 10 August 2017 at 7:32 am
To: Brian Meade <bmead...@vt.edu<mailto:bmead...@vt.edu>>
Cc: "cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>" 
<cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>>
Subject: Re: [cisco-voip] 11.5.1SU2 Can't Add Node



A few months ago back on SU1, I was using a 16 character password for the 
platform on a brand new cluster and the subscriber installs would always fail. 
At first I thought it was a problem with PCD (which I was using to install the 
cluster) but turns out it happened even when doing the whole process by hand. 
The workaround was to use a 15 character password during the install. I haven't 
tried a fresh install of a cluster with SU2 yet to see if it's really fixed - 
but the affected versions field does list the SU2 build numbers.

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvb00248/



Here is what any sub node looked like when it failed for this reason (assuming 
the screen shot attaches for me properly)...







On Wed, Aug 9, 2017 at 5:09 PM, Brian Meade 
<bmead...@vt.edu<mailto:bmead...@vt.edu>> wrote:

Found a bug related to custom banner size but not much else- 
https://bst.cloudapps.cisco.com/bugsearch/bug/CSCub14050



I was using the same exact version for CUCM and CUC with no issues adding nodes.



On Wed, Aug 9, 2017 at 5:07 PM, Brian Meade 
<bmead...@vt.edu<mailto:bmead...@vt.edu>> wrote:

I just did this successfully a couple weeks ago.  Where does it break?



On Wed, Aug 9, 2017 at 5:04 PM, Matthew Loraditch 
<mloradi...@heliontechnologies.com<mailto:mloradi...@heliontechnologies.com>> 
wrote:

I’ve set, reset, typed different versions of the security password and can’t 
get nodes added via the factory prebuilt VMs on brand new BE7Ks

Is there a known bug or am I crazy?

Both CUC and CUCM, albeit I doubt that matters since that part of the code is 
shared.



Matthew G. Loraditch – CCNP-Voice, CCNA-R&S, CCDA
Network Engineer
Direct Voice: 443.541.1518<tel:(443)%20541-1518>

Facebook<https://www.facebook.com/heliontech?ref=hl> | 
Twitter<https://twitter.com/HelionTech> | 
LinkedIn<https://www.linkedin.com/company/helion-technologies?trk=top_nav_home> 
| G+<https://plus.google.com/+Heliontechnologies/posts>





_______________________________________________
cisco-voip mailing list
cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>
https://puck.nether.net/mailman/listinfo/cisco-voip





_______________________________________________
cisco-voip mailing list
cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>
https://puck.nether.net/mailman/listinfo/cisco-voip


_______________________________________________
cisco-voip mailing list
cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>
https://puck.nether.net/mailman/listinfo/cisco-voip
_______________________________________________
cisco-voip mailing list
cisco-voip@puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-voip

Reply via email to