6.5 is not certified for  Collab yet, you need to install 6.0. I've never 
needed to use the custom ISO as the collab servers don't have any special 
hardware in them but it won't hurt.

Matthew G. Loraditch - CCNP-Voice, CCNA-R&S, CCDA
Network Engineer
Direct Voice: 443.541.1518

Facebook<https://www.facebook.com/heliontech?ref=hl> | 
Twitter<https://twitter.com/HelionTech> | 
LinkedIn<https://www.linkedin.com/company/helion-technologies?trk=top_nav_home> 
| G+<https://plus.google.com/+Heliontechnologies/posts>

From: cisco-voip [mailto:cisco-voip-boun...@puck.nether.net] On Behalf Of Lelio 
Fulgenzi
Sent: Thursday, August 10, 2017 3:26 PM
To: voyp list, cisco-voip (cisco-voip@puck.nether.net) 
<cisco-voip@puck.nether.net>
Subject: [cisco-voip] which esxi to grab for BE7K ?


I purchased a BE7K for third party apps, I also purchased ESXi v6.0 standard 
through the data centre SKU.

Just wondering... Best to download one of the custom ISO images?

https://my.vmware.com/web/vmware/details?downloadGroup=ESXI65U1&productId=614&rPId=17521#custom_iso

should I go with 6.5 GA (2017-05-04) -or- 6.5.0d (2017-06-15) ??



---
Lelio Fulgenzi, B.A.
Senior Analyst, Network Infrastructure
Computing and Communications Services (CCS)
University of Guelph

519-824-4120 Ext 56354
le...@uoguelph.ca<mailto:le...@uoguelph.ca>
www.uoguelph.ca/ccs<http://www.uoguelph.ca/ccs>
Room 037, Animal Science and Nutrition Building
Guelph, Ontario, N1G 2W1

_______________________________________________
cisco-voip mailing list
cisco-voip@puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-voip

Reply via email to