When you added the WebEx Board, did you select Hybrid Calling for PSTN calling? 
Also, the WebEx Board device, needs represented as an end user in cucm with a 
uri for the OBTP feature to work.

Sent from my iPhone

On Sep 6, 2018, at 20:31, Dana Tong 
<dana.t...@yellit.com.au<mailto:dana.t...@yellit.com.au>> wrote:

So Premise to cloud calls are working. But Webex board to Premise is not 
working.

I don’t see anything in the Edge search history. Is there some tips on what 
logs to review?

Cheers
Dana


From: cisco-voip 
<cisco-voip-boun...@puck.nether.net<mailto:cisco-voip-boun...@puck.nether.net>> 
On Behalf Of Dana Tong
Sent: Friday, 7 September 2018 10:07 AM
To: Brian Meade <bmead...@vt.edu<mailto:bmead...@vt.edu>>
Cc: cisco-voip voyp list 
<cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>>
Subject: Re: [cisco-voip] Webex hybrid call service connect unable to find user

I rebooted the Exp-C Con and it’s now all working.

Cheers
Dana


From: Brian Meade <bmead...@vt.edu<mailto:bmead...@vt.edu>>
Sent: Friday, 7 September 2018 12:22 AM
To: Dana Tong <dana.t...@yellit.com.au<mailto:dana.t...@yellit.com.au>>
Cc: cisco-voip voyp list 
<cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>>
Subject: Re: [cisco-voip] Webex hybrid call service connect unable to find user

I would just manually create the devices.  There are many limitations with 
automatically creating the devices.

On Thu, Sep 6, 2018 at 6:34 AM Dana Tong 
<dana.t...@yellit.com.au<mailto:dana.t...@yellit.com.au>> wrote:
Further to this. When I search all users, the user is present but it looks like 
he controls many phones which is odd.

I’ve tried to register a webex board also for call service connect and it 
reports unable to find a CUCM user with a matching mail ID. However I can 
confirm that I created the user with the matching mail ID.

Thoughts?

Cheers
Dana


From: Dana Tong
Sent: Thursday, 6 September 2018 7:23 PM
To: cisco-voip voyp list 
<cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>>
Subject: Webex hybrid call service connect unable to find user

Hi all,

Trying to deploy Call Service Connect but when I run the process to 
automatically deploy the Spark Remote Device I get a  [User Not Found!].

I am using a text file with a single user name as a test. The username is in 
the same format as the CUCM User ID.

Cheers
Dana


_______________________________________________
cisco-voip mailing list
cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>
https://puck.nether.net/mailman/listinfo/cisco-voip<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fpuck.nether.net%2Fmailman%2Flistinfo%2Fcisco-voip&data=02%7C01%7C%7C7433dc27fead46ad4b5008d61459503e%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636718771160483392&sdata=q8sCcMzwo%2BWibNF2Zp0MPtJRQe2SAfBqdEOCauHLubw%3D&reserved=0>
_______________________________________________
cisco-voip mailing list
cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fpuck.nether.net%2Fmailman%2Flistinfo%2Fcisco-voip&amp;data=02%7C01%7C%7C7433dc27fead46ad4b5008d61459503e%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636718771160639614&amp;sdata=wSLGeuoHZ3uTUhP8i4yG%2Fz04s%2FQ7FheajCLOg2lHGl8%3D&amp;reserved=0
_______________________________________________
cisco-voip mailing list
cisco-voip@puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-voip

Reply via email to