Hi Tony,
On Wed, 2005-09-21 at 16:32 -0400, Anthony Balkissoon wrote:
> 2005-09-21 Anthony Balkissoon <[EMAIL PROTECTED]>
>
> * javax/swing/text/html/HTML.java:
> (Tag): Changed name of IMPLIED Tag from "implied" to "p-implied" to
> [...]
> @@ -960,6 +960,6 @@
> * a paragraph is manufactured.
> * toString() returns 'implied'. HTML reader synthesizes this tag.
> */
> - public static final Tag IMPLIED = new Tag("implied", SYNTETIC);
> + public static final Tag IMPLIED = new Tag("p-implied", SYNTETIC);Looking at the Tag.toString() method seems the comment doesn't match anymore. Also the SYNTETIC constant looks like it should be spelled SYNTHETIC. Cheers, Mark
signature.asc
Description: This is a digitally signed message part
_______________________________________________ Classpath-patches mailing list [email protected] http://lists.gnu.org/mailman/listinfo/classpath-patches
