On Fri, 7 Jul 2023 01:56:31 GMT, Julian Waters <[email protected]> wrote:

> Despite the fancy name, all this change does is move a few standard library 
> headers to the top so macro definitions don't break them, remove the register 
> specifiers from allocation methods, and remove dynamic exception specifiers 
> from AWT code

src/java.desktop/windows/native/libawt/windows/awt_new.cpp line 99:

> 97:     }
> 98: 
> 99:     return nullptr;

Shouldn't it be the `ptr`?

-------------

PR Review Comment: https://git.openjdk.org/jdk/pull/14795#discussion_r1260287702

Reply via email to