On Tue, 29 Sep 2026 08:48:22 GMT, Sergey Bylokhov <[email protected]> wrote:
>> Prasanta Sadhukhan has updated the pull request incrementally with one
>> additional commit since the last revision:
>>
>> null check
>
> test/jdk/javax/print/GetUIClassNameForRole.java line 36:
>
>> 34: import javax.print.ServiceUIFactory;
>> 35:
>> 36: public class GetUIClassNameForRole {
>
> Just a small nit, the name of the test probably should be
> `GetUIClassNamesForRole`
Dont think it matters, doesnt affect the testing..
-------------
PR Review Comment: https://git.openjdk.org/jdk/pull/33009#discussion_r4132793444