I would rather you push 'doc: scrub ec2, ...'' as a separate merge proposal.
I dont want to make busywork, but contained commits make things easier. Other than that I have only a nitpick on the name 'use_network_json'. It would seem more "datasource generic" if we named it "apply_network_config" or something. then this same variable could at least conceptually be used on other datasources. -- https://code.launchpad.net/~chad.smith/cloud-init/+git/cloud-init/+merge/345806 Your team cloud-init commiters is requested to review the proposed merge of ~chad.smith/cloud-init:feature/os-local into cloud-init:master. _______________________________________________ Mailing list: https://launchpad.net/~cloud-init-dev Post to : [email protected] Unsubscribe : https://launchpad.net/~cloud-init-dev More help : https://help.launchpad.net/ListHelp

