Refrain from running `rpm-ostree upgrade` for now on Fedora Atomic Hosts.
The version of docker that made it into Fedora updates repo yesterday
has a dependency that is still in updates-testing and thus that
version won't install due to dependency errors. The ostree composer
fell back to an older version of docker that it could find all the
deps for. This means the docker that got installed was old.

The needed dep will make it into the next ostree update.

Dusty
_______________________________________________
cloud mailing list -- cloud@lists.fedoraproject.org
To unsubscribe send an email to cloud-le...@lists.fedoraproject.org

Reply via email to