On Mon, Jan 21, 2019 at 09:22:46AM +0100, Christoph Hellwig wrote: > On Mon, Jan 21, 2019 at 04:17:47PM +0800, Ming Lei wrote: > > V14: > > - drop patch(patch 4 in V13) for renaming bvec helpers, as suggested by > > Jens > > - use mp_bvec_* as multi-page bvec helper name > > WTF? Where is this coming from? mp is just a nightmare of a name, > and I also didn't see any comments like that.
You should see the recent discussion in which Jens doesn't agree on renaming bvec helper name, so the previous patch of 'block: rename bvec helpers' has to be dropped, and we have to find a new name for multi-page bvec helpers. Jens mentioned we can do the rename in next release after the whole patchset is merged first, then I think mp_bvec_* should be fine since its life time is short. Or do you other suggestion? Thanks, Ming