2008/5/7 Eric Noulard <[EMAIL PROTECTED]>:
>
> Ok nice, I'd rather keep it consistent and directly add
> Buildarch: ${CPACK_RPM_PACKAGE_ARCHITECTURE}
>
> unless we want to differentiate between ARCHITECTURE
> and BUILD_ARCHITECTURE.
Sorry I was wrong, your patch is ok for me.
I would have do it your way since we don't want the
"Buildarch:" if it is not necessary.
--
Erk
_______________________________________________
CMake mailing list
[email protected]
http://www.cmake.org/mailman/listinfo/cmake