Adrian Vasile wrote: > > Hello, > > > > I am running cobbler on a CentOS 5.2 and after upgrading from 1.4.1.1 > (latest epel version) to a source-rebuilt 1.4.2.1 I get this when > running "cobbler sync". > > Any idea what is going on? >
This is third time this has come up, so it does mean I need to get 1.4.3 out so people will quit asking about it :) Please turn off omapi_enabled in /etc/cobbler/settings. This will fix your problem. OMAPI is buggy anyway, so it's a good idea to have it off. --Michael _______________________________________________ cobbler mailing list [email protected] https://fedorahosted.org/mailman/listinfo/cobbler
