On Sat, 9 May 2015, Fabio Estevam wrote:

> From: Fabio Estevam <[email protected]>
> 
> Insert a blank line in order to improve the readability of the 
> generated patch and also make it consistent with the other 
> .cocci files.
> 
> Signed-off-by: Fabio Estevam <[email protected]>
> ---
>  scripts/coccinelle/api/pm_runtime.cocci | 1 +
>  1 file changed, 1 insertion(+)
> 
> diff --git a/scripts/coccinelle/api/pm_runtime.cocci 
> b/scripts/coccinelle/api/pm_runtime.cocci
> index f01789e..9208aa1 100644
> --- a/scripts/coccinelle/api/pm_runtime.cocci
> +++ b/scripts/coccinelle/api/pm_runtime.cocci
> @@ -1,4 +1,5 @@
>  /// Make sure pm_runtime_* calls does not use unnecessary IS_ERR_VALUE
> +///
>  //

Looking at the examples in the other fixes you have sent, it seems that 
what is wanted it to convert the // to /// rather than adding a /// before 
it.

Thanks for your help.

julia

>  // Keywords: pm_runtime
>  // Confidence: Medium
> -- 
> 1.9.1
> 
> 
_______________________________________________
Cocci mailing list
[email protected]
https://systeme.lip6.fr/mailman/listinfo/cocci

Reply via email to