On Sunday, Feb 23, 2003, at 19:53 US/Pacific, Ovidiu Predescu wrote:
/**
* Sends view to a presentation pipeline but doesn't wait for submission
* All continuations associated with the form are invalidated.
*
* @param view view to send
* @param uri presentation pipeline uri
*/
finish([String] view, [String] uri)
[...]
I think 'finish' is too generic, it can refer to anything. Can we rename it to finishForm instead?
Sorry, I thought finish is a top level function, which is not the case. Please disregard my previous message.
Regards, Ovidiu