Not sure what you meant by parental lock. I ended up doing a factory reset 
of my iPod 5G and had no trouble doing an OTA install.

Back to my new iPod 6G, still could not install. This is a new device so 
doing a factory reset probably won't help. Decided to delete my existing 
app, then tried the OTA install and it worked.

Back to my iPod 5G. I installed another one of my apps from the app store. 
Tried to do an OTA install, same problem, I click Install and nothing 

After playing around some more with this it seems that I cannot OTA install 
over my app store app. I must delete the app first then the OTA install 
will work. Once I have an OTA install I can update it with new builds 
without a problem. But I cannot install a development build over an app 
store install. There is no error displayed, I click on the Install button 
and nothing happens.

is this new? is it a known issue?

I can probably live with this, I can now get the OTA install to work but I 
never had this problem before.


On Saturday, October 15, 2016 at 7:46:23 PM UTC-7, Shai Almog wrote:
> I had this for a device that I let my kids play with where I turned on the 
> parental lock.

You received this message because you are subscribed to the Google Groups 
"CodenameOne Discussions" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
Visit this group at
To view this discussion on the web visit
For more options, visit

Reply via email to