Really not my week is it.... Im doing an ordinary post to my clients api, 
but it wont work. I send over the post params like this:

r.addArgument("id", "theirid");
r.addArgument("pw",     "theirpass");  
r.setPost(true);
NetworkManager.getInstance().addToQueue(r);

I have done this a million times in cn1 and never had a problem, but for 
some reason his API reports the id is "null"..  and wont let me login... 
this is the same code ive used on other apps with no issue.. I also tried 
sending json body etc, same error..

It works in postman using post params... we also made a website to test it, 
where it works fine too... Is there some weird thing happening with post in 
CN1? or something I forgot?    

Also if he switches to GET and we do it that way it does work... any 
ideas?? Also the url is httpS, is there anything special I need to do ?

-- 
You received this message because you are subscribed to the Google Groups 
"CodenameOne Discussions" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to codenameone-discussions+unsubscr...@googlegroups.com.
Visit this group at https://groups.google.com/group/codenameone-discussions.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/codenameone-discussions/46a89345-0d4a-4d54-be93-5f5947b5d3ff%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to