Hi,

I was looking at the plugin API description here:

https://collectd.org/wiki/index.php/Plugin_architecture

and found the note at the bottom of the page that no attempt is made to
make the plugin API backwards-compatible and it may change any time.

What about the "exec" plugin that executes arbitrary scripts/programs? If
backwards compatibility is a concern (and I can't submit my plugin to the
community), can I consider "exec's" interface to be more stable?

Thanks,
Oleg
_______________________________________________
collectd mailing list
collectd@verplant.org
https://mailman.verplant.org/listinfo/collectd

Reply via email to