n-badtke-cg commented on issue #74081:
URL: https://github.com/apache/airflow/issues/74081#issuecomment-6013206623
Oh btw, to be discussed:
There should be an agreement on how to name the additional Airflow operator
for the Apache Spark Kubernetes Operator.
"`SparkKubernetesOperator`" is already taken for the Kubeflow Spark Operator.
I see two options:
1. rename `SparkKubernetesOperator` to `KubeflowSparkKubernetesOperator` and
implement `ApacheSparkKubernetesOperator`
2. keep `SparkKubernetesOperator` and just add new
a. `ApacheSparkKubernetesOperator` or
b. `NewSparkKubernetesOperator` or
c. `SparkKubernetesOperator2`
Other suggestions?
--
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
To unsubscribe, e-mail: [email protected]
For queries about this service, please contact Infrastructure at:
[email protected]