[ 
https://issues.apache.org/jira/browse/AIRFLOW-238?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15329259#comment-15329259
 ] 

ASF subversion and git services commented on AIRFLOW-238:
---------------------------------------------------------

Commit 54b361d2a16a1834234b54292a73d89eeb575228 in incubator-airflow's branch 
refs/heads/master from [~maxime.beauche...@apache.org]
[ https://git-wip-us.apache.org/repos/asf?p=incubator-airflow.git;h=54b361d ]

[AIRFLOW-238] Make compatible with flask-admin 1.4.1

The new flask-admin==1.4.1 release on 2016-06-13 breaks the Airflow
release currently in Pypi (1.7.1.2). This fixes the edge case triggered
by this new release.

* Closes #1588 on github


> New flask-admin==1.4.1 breaks the Pypi release 1.7.1.2
> ------------------------------------------------------
>
>                 Key: AIRFLOW-238
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-238
>             Project: Apache Airflow
>          Issue Type: Bug
>            Reporter: Maxime Beauchemin
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to