[ 
https://issues.apache.org/jira/browse/AIRFLOW-6?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15339493#comment-15339493
 ] 

ASF subversion and git services commented on AIRFLOW-6:
-------------------------------------------------------

Commit 0a460081bc7cba2d05434148f092b87d35aa8cd3 in incubator-airflow's branch 
refs/heads/master from [~bolke]
[ https://git-wip-us.apache.org/repos/asf?p=incubator-airflow.git;h=0a46008 ]

[AIRFLOW-6] Remove dependency on Highcharts

Highcharts' license is not compatible with the Apache 2.0
license. This patch removes Highcharts in favor of d3,
however some charts are not supported anymore.

* This brings Maxime Beauchemin's work to master


> Remove high-charts
> ------------------
>
>                 Key: AIRFLOW-6
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-6
>             Project: Apache Airflow
>          Issue Type: Bug
>            Reporter: Chris Riccomini
>            Assignee: Maxime Beauchemin
>
> According to LEGAL-246, we can't use High Charts in Airflow. The license is 
> incompatible with Apache. We should replace it with another library.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to