Siddharth Anand created AIRFLOW-522:
---------------------------------------

             Summary: Version issue when running CLI on master (after running 
python setup.py develop)
                 Key: AIRFLOW-522
                 URL: https://issues.apache.org/jira/browse/AIRFLOW-522
             Project: Apache Airflow
          Issue Type: Bug
            Reporter: Siddharth Anand
            Assignee: Maxime Beauchemin


python setup.py develop is not working on master

I see the version being installed is

Using /usr/local/lib/python2.7/site-packages/smmap-0.9.0-py2.7.egg
Finished processing dependencies for airflow==1.7.2.dev0

but the CLI requires 1.7.1.3

 pkg_resources.DistributionNotFound: The 'airflow==1.7.1.3' distribution was 
not found and is required by the applicati......




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to